Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
We think the impact from the issue is over. Users should see speeds on the platform returning to normal. We apologize for any disruption.
Posted Oct 20, 2023 - 19:24 UTC
Monitoring
Axios HQ speeds are returning to normal. We are still monitoring the situation to ensure that HQ is back up and running. We appreciate your patience at this time.
Posted Oct 20, 2023 - 18:54 UTC
Investigating
Axios HQ is currently experiencing an outage impacting speed within the platform.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Oct 20, 2023 - 18:07 UTC
This incident affected: Workspace and Editor.