Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
Axios HQ is fully operational.
Posted May 03, 2023 - 18:39 UTC
Identified
We've spotted that something has gone wrong and are rolling back some recent changes. The team is working on fixes and will be monitoring their effects.
Posted May 03, 2023 - 18:23 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 03, 2023 - 17:58 UTC
Investigating
Axios HQ is currently experiencing an outage impacting the ability to log in.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted May 03, 2023 - 17:47 UTC
This incident affected: Workspace.