Long loading times
Incident Report for Axios HQ
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 15:23 EST
Monitoring
A fix has been implemented and we are monitoring the results. Loading times have returned to normal and while there may have been some delays, there was no loss of analytics data or failed sends.
Posted Jan 17, 2023 - 13:08 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 13:07 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 12:42 EST
Investigating
HQ is currently experiencing long loading times. We are investigating the issue.
Posted Jan 17, 2023 - 12:13 EST
This incident affected: Workspace, Editor, Analytics, and Scheduled Jobs.