All Systems Operational
Incident Report for Axios HQ
Resolved
We are no longer experiencing issues related to an AWS service outage. AWS has implemented a fix for their previous errors.
Posted Jun 13, 2023 - 23:13 UTC
Update
We are no longer experiencing issues related to an AWS service outage. AWS has implemented a fix for their previous errors.
Posted Jun 13, 2023 - 23:12 UTC
Update
We are experiencing delays with analytics as our cloud provider, AWS, is experiencing a service outage. Users should no longer be experiencing issues with sending editions or uploading/exporting audience CSVs. AWS has identified the errors and are actively working to resolve the issue.
Posted Jun 13, 2023 - 22:08 UTC
Update
Axios HQ is currently experiencing an outage impacting the ability to send editions and upload/export audience CSVs, as our cloud provider, AWS, is experiencing a service outage. They have identified the root cause of the issue and are working on a fix.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Jun 13, 2023 - 20:14 UTC
Identified
We are seeing intermittent failed sends as our cloud provider, AWS, is experiencing a service outage. They have identified the errors and are actively working to resolve the issue.
Posted Jun 13, 2023 - 19:32 UTC
Investigating
Axios HQ is currently experiencing an outage impacting the ability to send editions, as our cloud provider, AWS, is experiencing a service outage. They are currently working to identify the root cause of this issue.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Jun 13, 2023 - 19:24 UTC