Failed to connect
Resolved
Full outage

Users are no longer experiencing the "Failed to connect" error.

Wed, Apr 3, 2024, 08:39 PM
11 months ago
Affected components
Workspace
Updates

Resolved

Users are no longer experiencing the "Failed to connect" error.

Wed, Apr 3, 2024, 08:39 PM
47m earlier...

Monitoring

We have recovered from the issue resulting in a "Failed to connect" error and are monitoring the situation. If you need assistance, please contact your account manager or reach us at help@axioshq.com.

Wed, Apr 3, 2024, 07:51 PM
15m earlier...

Monitoring

We have recovered from the issue resulting in a "Failed to connect" error and are monitoring the situation. If you need assistance, please contact your account manager or reach us at help@axioshq.com.

Wed, Apr 3, 2024, 07:35 PM

Investigating

Users may experience a loading screen, followed by a "Failed to connect" error while trying to access HQ. We are working to resolve this issue. If you need assistance, please contact your account manager or reach us at help@axioshq.com.

Wed, Apr 3, 2024, 07:30 PM

Investigating

Users are experiencing a loading screen, followed by a "Failed to connect" error on HQ. We are working to get the platform back up and running. If you need assistance, please contact your account manager or reach us at help@axioshq.com.

Wed, Apr 3, 2024, 07:20 PM