Axios HQ Service Disruption
Resolved

This incident has been resolved.

Tue, Jul 30, 2024, 09:03 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jul 30, 2024, 09:03 PM

Resolved

The issue has been resolved. We apologize for any inconvenience the disruption may have caused.

Tue, Jul 30, 2024, 09:01 PM

Monitoring

We are currently monitoring, but do not anticipate further disruptions.

Tue, Jul 30, 2024, 08:42 PM(18 minutes earlier)

Investigating

Axios HQ is currently experiencing an outage rendering the platform inaccessible.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.

Tue, Jul 30, 2024, 08:38 PM