We think the impact from the issue is over. If you have any questions, please reach out to help@axioshq.com. We apologize for the disruption and any inconvenience.
Posted Jul 08, 2024 - 13:34 EDT
Monitoring
Axios HQ has identified a solution and is pushing a fix for the issue. We appreciate your patience at this time.
If you have any questions, please reach out to us at help@axioshq.com.
Posted Jul 08, 2024 - 13:19 EDT
Investigating
Axios HQ is currently experiencing an outage impacting login and Workspace functionality. Some parts or all of the platform may be inaccessible.
We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Jul 08, 2024 - 12:36 EDT
This incident affected: Workspace, Editor, and Analytics.