Delays with CSV and PDF export
Resolved·Partial outage

Application is processing status normally again.

Fri, Jul 29, 2022, 05:27 PM
(2 years ago)
·
Affected components
Workspace
Updates

Resolved

Application is processing status normally again.

Fri, Jul 29, 2022, 05:27 PM

Monitoring

Monitoring queue volume for resolution.

Fri, Jul 29, 2022, 04:43 PM(43 minutes earlier)

Identified

The delay in processing has been identified. Queued tasks are being processed.

Fri, Jul 29, 2022, 03:49 PM(54 minutes earlier)

Investigating

We are investigating delays with CSV and PDF exports.

Fri, Jul 29, 2022, 03:48 PM