Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
We think the impact from the issue is over. Send functionality has returned to normal. If you have any questions, please reach out to help@axioshq.com
Posted May 09, 2024 - 11:04 EDT
Monitoring
We have identified the issue, are currently working on a fix, and anticipate this being resolved shortly.

If you have any questions please reach out to us at help@axioshq.com
Posted May 09, 2024 - 10:11 EDT
Investigating
Axios HQ is currently experiencing an outage impacting sending.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted May 09, 2024 - 09:31 EDT