Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
All systems are operational.
Posted Jun 15, 2023 - 23:51 UTC
Monitoring
We have implemented a fix and are no longer experiencing failed sends. We are continuing to monitor the situation.
Posted Jun 15, 2023 - 22:37 UTC
Identified
The HQ platform is now accessible. We are currently experiencing failed edition sends and intermittent issues with loading content.

We are actively working on a fix. We apologize for the inconvenience.
Posted Jun 15, 2023 - 22:00 UTC
Investigating
Axios HQ is currently inaccessible.

We're working on getting functionality back up and running as soon as possible. We apologize for the disruption.
Posted Jun 15, 2023 - 21:30 UTC