Issue with saving in the Editor
Incident Report for Axios HQ
Resolved
The card-saving issue has been resolved, and we will be reaching out to anyone that may have been impacted.
Posted Sep 10, 2022 - 00:19 UTC
Identified
HQ is currently addressing issues related to card saves. We recommend a test send to check for missing content. If the content in your newsletter is not correct, please perform a small edit in any mismatched cards, and your issues should resolve.
Posted Sep 09, 2022 - 22:14 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2022 - 21:36 UTC
This incident affected: Editor.