Axios HQ Service Disruption
Resolved

This incident is now resolved, and sending functionality has been restored to normal.

Wed, Mar 6, 2024, 04:14 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident is now resolved, and sending functionality has been restored to normal.

Wed, Mar 6, 2024, 04:14 PM

Monitoring

Axios HQ experienced a slowdown for some sends. If your edition is stuck in "Sending" or was not delivered to your audience, contact us at help@axioshq.com.

New sends should not be affected.

We apologize for the disruption.

Wed, Mar 6, 2024, 03:06 PM(1 hour earlier)

Investigating

Axios HQ is currently experiencing a slowdown impacting all sends. If you think your edition is stuck in "Sending" or was not delivered to your audience, contact us at help@axioshq.com.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.

Wed, Mar 6, 2024, 02:14 PM(51 minutes earlier)