Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
Test sends, analytics, and imports/exports within the platform are now working as expected. Users can expect test sends to reach their inbox. Any attempted imports/exports within the platform may need to be retried.

We apologize for the inconvenience. Please reach out to help@axioshq.com if you need further assistance.
Posted Oct 09, 2023 - 14:47 UTC
Investigating
Axios HQ is currently experiencing an outage impacting test sends, exports, and analytics.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Oct 09, 2023 - 13:20 UTC
This incident affected: Scheduled Jobs.