Axios HQ Service Disruption
Resolved·Degraded performance

Mailgun has noted that their incident is now resolved.

Tue, Feb 13, 2024, 04:19 PM
(1 year ago)
·
Affected components
Updates

Resolved

Mailgun has noted that their incident is now resolved.

Tue, Feb 13, 2024, 04:19 PM

Monitoring

Mailgun has moved into monitoring and they have deployed additional DDoS protections. We are monitoring the situation from our side as well.

Tue, Feb 13, 2024, 04:14 AM(12 hours earlier)

Monitoring

We are seeing intermittent failed sends as our email provider, Mailgun, is experiencing a service outage. They are currently working on a mitigation strategy.

Please review your analytics and, if you believe your edition has not reached your audience, contact your account manager or reach us at help@axioshq.com

Mon, Feb 12, 2024, 04:58 PM(11 hours earlier)