Unanticipated slowness
Incident Report for Axios HQ
Resolved
The incident with slowness across the platform has been resolved.
Posted Dec 12, 2022 - 21:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2022 - 18:23 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2022 - 16:49 EST
Investigating
HQ is currently experiencing a slowdown across the platform and is working to improve performance. We apologize for the disruption.
Posted Dec 12, 2022 - 14:33 EST
This incident affected: Workspace, Editor, Analytics, and Scheduled Jobs.