Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
We have implemented a fix. Users should no longer be directed to an error page when attempting to access our platform.
Posted Aug 11, 2023 - 01:21 UTC
Identified
We've identified the cause of this issue and are currently implementing a fix. We apologize for the inconvenience.
Posted Aug 11, 2023 - 00:35 UTC
Investigating
Axios HQ is currently experiencing an outage impacting the workspace. If you encounter an error page when attempting to access our platform, please refresh your page.

We're working on resolving this issue. We apologize for the disruption.
Posted Aug 10, 2023 - 23:45 UTC
This incident affected: Workspace.