Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
Links should now be resolving normally. If you are still experiencing issues or see any errors, please reach out to help@axioshq.com
Posted Sep 29, 2023 - 21:51 UTC
Update
Axios HQ is experiencing an intermittent outage impacting links. We are currently working with our email provider, Mailgun, to alleviate this issue.

We apologize for this disruption. Please reach out to help@axisohq.com if you need additional support.
Posted Sep 29, 2023 - 18:33 UTC
Monitoring
Cloudflare, a service at the core of our email provider, Mailgun, was experiencing some issues this afternoon that affected link connectivity. We believe the issue has been alleviated as links are now working. We are continuing to monitor the situation.

If you need any additional support, please reach out to help@axioshq.com.
Posted Sep 29, 2023 - 17:47 UTC
Identified
Axios HQ is currently experiencing an outage impacting links.

We're working with our email provider Mailgun on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Sep 29, 2023 - 16:04 UTC