Mailgun's ongoing connectivity issues have been resolved. Customers should no longer be impacted.
Posted Feb 28, 2023 - 12:32 EST
Update
We are continuing to monitor performance issues. If you believe your communication has not reached your audience, please contact your account manager or reach us at help@axioshq.com. Thank you for your patience!
Posted Feb 27, 2023 - 11:54 EST
Update
We believe customers are no longer impacted by Mailgun's ongoing connectivity issues.
Posted Feb 24, 2023 - 16:54 EST
Monitoring
Sending functionality is operational. We are continuing to monitor the situation.
If you believe your communication has not reached your audience, please contact your account manager or reach us at help@axioshq.com. Thank you for your patience!
Posted Feb 22, 2023 - 11:55 EST
Investigating
Axios HQ is experiencing intermittent failed sends as our email provider, Mailgun, is experiencing degraded performance.
If you believe your edition has not reached your audience, please contact your account manager or reach us at help@axioshq.com.
Mailgun is actively looking into this and implementing a fix, but we do not yet have an ETA for when their status will return to normal.
We would encourage you to wait on resending until Mailgun has updated their status to "resolved." We will reach out as soon as we hear from them. We apologize for the disruption.
Posted Feb 21, 2023 - 20:52 EST
Identified
Axios HQ is experiencing intermittent failed sends as our email provider, Mailgun, is experiencing degraded performance.
If you believe your edition has not reached your audience, please contact your account manager or reach us at help@axioshq.com.
We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Feb 21, 2023 - 19:49 EST
This incident affected: Mailgun (mailgun API, mailgun SMTP).