Scheduled Maintenance - Security Enhancements
Incident Report for Axios HQ
Resolved
The scheduled maintenance is complete.
Posted Feb 10, 2024 - 03:30 UTC
Investigating
HQ is undergoing scheduled maintenance related to security enhancements from 9:00 - 11:00 PM ET today. The Editor and links that navigate to axioshq.com may not be available during this time. Scheduled sends will not be impacted. We apologize for the inconvenience.
Posted Feb 10, 2024 - 02:08 UTC
This incident affected: Workspace and Editor.