Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
A fix has been implemented and customers are no longer affected.
Posted Apr 12, 2023 - 19:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 17:25 EDT
Investigating
Axios HQ is currently experiencing an outage impacting sending.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Apr 12, 2023 - 16:43 EDT