We are experiencing issues
Incident Report for Axios HQ
Resolved
A fix has been implemented and customers are no longer affected.
Posted Apr 18, 2023 - 06:00 UTC
Update
We are experiencing some issues related to a recent release. They include: (1) Emoji not sending as the correct size (2) Creating comments is working, but doesn't immediately open the comments panel (3) Issues viewing public URLs.

We will be undergoing scheduled maintenance from 12-1am ET tonight to address these issues. Please refrain from editing in HQ during this time, and refresh afterwards. We are sorry for the inconvenience and we appreciate your patience as we work through this.
Posted Apr 17, 2023 - 23:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2023 - 19:17 UTC
Identified
We are experiencing some issues related to a recent release. They include: (1) Emoji not sending as the correct size (2) Creating comments is working, but doesn't immediately open the comments panel (3) Issues viewing public URLs.

Our team is hard at work on a fix. Please let us know if you notice any other issues. We are sorry for the inconvenience!
Posted Apr 17, 2023 - 19:07 UTC
This incident affected: Editor.