Google Workspace Directory Groups
Incident Report for Axios HQ
Resolved
WorkOS has identified that the root cause of this issue was related to the Google Workspace API. Google has identified and rolled back the change that caused this issue.

Users with Google Workspace directories should now see all expected directory groups in their synced directory. If your newsletter audience is missing a group, please access your synced directory to add the group to your audience.
Posted Aug 11, 2023 - 00:06 UTC
Update
WorkOS has identified a list of customer to be a total of 16 affected. They have paused Google syncing to prevent more errors while they continue to investigate a fix.
Posted Aug 10, 2023 - 17:55 UTC
Identified
Due to an outage from our directory service provider, WorkOS, certain Google Workspace directories may have missing directory groups. If your organization uses Google Workspace, please check your audience and reach out to help@axioshq.com if you do not have the correct membership.
Posted Aug 10, 2023 - 14:34 UTC
This incident affected: WorkOS.