Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
Editor functionality has been restored.
Posted Apr 24, 2023 - 17:37 UTC
Monitoring
We have implemented a fix and are monitoring the results.

Editing and sending functionality should be restored.
Posted Apr 24, 2023 - 17:06 UTC
Identified
We have identified the cause of the issue and are implementing a fix.
Posted Apr 24, 2023 - 16:55 UTC
Investigating
Axios HQ's Editor is currently unaccessible.

We're working on getting functionality back up and running as soon as possible. We apologize for the disruption.
Posted Apr 24, 2023 - 16:22 UTC
This incident affected: Editor.