Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
A fix has been deployed and we are monitoring the results. If you or a collaborator has any trouble logging into the platform, please contact us at help@axioshq.com
Posted Sep 18, 2023 - 22:04 UTC
Monitoring
We have identified the issue, are currently working on a fix, and anticipate this being resolved shortly.

If you have any questions please reach out to us at help@axioshq.com
Posted Sep 18, 2023 - 18:25 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 18, 2023 - 18:03 UTC
Identified
Axios HQ is currently experiencing an outage impacting new user login.

If you or a collaborator are logging in the for the first time and encountering the error that reads "Something went wrong. We were unable to load your data," please navigate directly to editor.axioshq.com/workspace.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption. Please reach out to help@axioshq.com for assistance.
Posted Sep 18, 2023 - 18:02 UTC
This incident affected: Workspace.