Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
This incident is now resolved. Newsletter access and search functionality have returned to normal.

If you have any questions, please reach out to help@axioshq.com
Posted Sep 14, 2023 - 13:50 UTC
Identified
Axios HQ has identified a solution and is pushing a fix for the issue. We appreciate your patience at this time.
Posted Sep 14, 2023 - 13:39 UTC
Investigating
Axios HQ is currently experiencing an outage impacting newsletter dropdown and newsletter search capabilities. Some newsletters you and your users have access to may not be visible to you at this time.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Sep 14, 2023 - 13:27 UTC
This incident affected: Workspace.