Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
We have implemented a fix. New users are now able to log into our platform and existing users are able to reset their passwords.
Posted Jun 01, 2023 - 19:44 UTC
Investigating
New users are currently experiencing issues logging in or accessing portions of the platform at this time.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Jun 01, 2023 - 19:25 UTC