Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
We believe sending has returned to normal functionality.
Posted Jun 04, 2024 - 15:41 EDT
Monitoring
We are monitoring sending as our email provider, Mailgun, is experiencing degraded performance. 

Senders should not see any issues at this time, but if you believe your edition has not reached the expected audience, please contact your account manager or reach us at help@axioshq.com.
Posted Jun 04, 2024 - 14:42 EDT
Identified
We are seeing intermittent failed sends as our email provider, Mailgun, is experiencing degraded performance. 

If you believe your edition has not reached your full audience, please contact your account manager or reach us at help@axioshq.com.
Posted Jun 04, 2024 - 13:23 EDT
Investigating
Axios HQ is currently investigating intermittent failed sends, where your edition may only reach a part of your audience.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Jun 04, 2024 - 12:19 EDT