Analytics Delay
Incident Report for Axios HQ
Resolved
The issue with delayed analytics has been resolved, with open and click through rates fully reflected in your statistics.
Posted Oct 20, 2022 - 14:58 EDT
Monitoring
Axios HQ has identified the source of the analytics delay with our vendor. A fix has been implemented and we are monitoring progress. If you believe your statistics are not fully reflecting your open and click through rates, please reach out to help@axioshq.com.
Posted Oct 19, 2022 - 14:59 EDT
Investigating
Axios HQ is experiencing a delay in analytics and your statistics may not fully reflect your open and click through rates. We are currently investigating this issue. Please reach out to help@axioshq.com or your account manager if you are seeing a discrepancy.
Posted Oct 14, 2022 - 17:42 EDT
This incident affected: Analytics.