Axios HQ Scheduled Maintenance
Incident Report for Axios HQ
Resolved
Post maintenance work verified. Systems operational.
Posted Sep 09, 2023 - 21:15 UTC
Update
Validating analytics viewing post-maintenance
Posted Sep 09, 2023 - 20:15 UTC
Update
We are performing system verifications after the maintenance in HQ at this time.
Posted Sep 09, 2023 - 19:13 UTC
Monitoring
Maintenance is underway
Posted Sep 09, 2023 - 15:26 UTC
Investigating
Axios HQ is extending our undergoing scheduled maintenance from 11am ET - 5pm ET.

Most functionality within the platform has been restored, though some features, such as analytics, may still be affected.

We are continuing our work to improve the system and anticipate returning full functionality shortly. We apologize for any inconvenience.
Posted Sep 09, 2023 - 15:25 UTC
This incident affected: Workspace, Editor, AI Engine, Analytics, Scheduled Jobs, and WorkOS.