A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 10:22 EST
Investigating
HQ is currently experiencing an outage impacting sending and analytics. We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Jan 10, 2023 - 09:34 EST
This incident affected: Workspace, Analytics, and Scheduled Jobs.