Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
The incident is now resolved. Recipients using Outlook will be able to see images moving forward.

Axios HQ still recommends adding images.axioshq.com to any relevant Allowlisting settings in order to ensure any future upgrades will not affect your image downloading settings.
Posted Sep 11, 2023 - 17:24 UTC
Identified
Axios HQ recently upgraded our systems, which may have affected image rendering for recipients using Outlook. If your organization is using Outlook, please add images.axioshq.com to your Allowlisting settings where applicable (including Mimecast.)

Reach us at help@axioshq.com for more information.
Posted Sep 11, 2023 - 15:50 UTC
Investigating
Axios HQ is currently troubleshooting Outlook image downloading.

We're working on determining the root cause of this issue so that we can get these images back up and running as soon as possible. We apologize for the disruption.
Posted Sep 11, 2023 - 15:13 UTC