Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
We have resolved the slowdown that affected test sends, imports, and exports. If you need further assistance, please contact us at help@axioshq.com. We apoligize for the disruption.
Posted Nov 07, 2023 - 13:50 UTC
Monitoring
We have issued a fix and are monitoring the results.
Posted Nov 07, 2023 - 13:27 UTC
Investigating
Axios HQ is currently experiencing an outage impacting test sends, imports, and exports.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.
Posted Nov 07, 2023 - 13:12 UTC