Axios HQ Service Disruption
Incident Report for Axios HQ
Resolved
We have implemented a fix. Users should now see images loading in Outlook.
Posted Feb 13, 2024 - 19:15 UTC
Monitoring
We've implemented a fix for the image downloading issues in Outlook and are monitoring the situation.
Posted Feb 13, 2024 - 04:20 UTC
Investigating
We are currently experiencing issues with images loading in Outlook. If images in your editions are not loading, please contact your account manager or reach us at help@axioshq.com.
Posted Feb 12, 2024 - 21:55 UTC