Intermittent Platform Outage due to Cloudflare Incident
Resolved·Partial outage

Cloudflare has resolved the issue. Everything has been functional for the past few hours but we were extra cautious in case additional errors would appear. Thank you for your patience.

Tue, Nov 18, 2025, 07:42 PM
(2 days ago)
·
Affected components
Cloudflare
Editor
Login
Settings
Workspace
Updates

Resolved

Cloudflare has resolved the issue. Everything has been functional for the past few hours but we were extra cautious in case additional errors would appear. Thank you for your patience.

Tue, Nov 18, 2025, 07:42 PM

Monitoring

Cloudflare has deployed a fix that should resolve the issue and is actively monitoring all services. The platform should be functional and images in sends and in the editor should be displaying again. We will provide another update once the incident is fully resolved.

Tue, Nov 18, 2025, 02:45 PM(4 hours earlier)

Identified

Cloudflare has identified the root cause and is implementing a fix. We are still seeing intermittent access issues as this is being resolved. We appreciate your patience.

Tue, Nov 18, 2025, 01:14 PM(1 hour earlier)

Investigating

Axios HQ is intermittently inaccessible as our provider, Cloudflare, is experiencing a service outage. They are currently working to identify the root cause of this issue. 

Tue, Nov 18, 2025, 12:05 PM(1 hour earlier)