Sending Disruption
Resolved·Full outage

The issue has been resolved. We apologize for any inconvenience the disruption may have caused.

Fri, Sep 19, 2025, 01:13 PM
(2 weeks ago)
·
Affected components
Sending / Deliverability
Updates

Resolved

The issue has been resolved. We apologize for any inconvenience the disruption may have caused.

Fri, Sep 19, 2025, 01:13 PM

Identified

We have found the root cause of the issue and have implemented a fix. We sincerely apologize for the inconvenience!

Fri, Sep 19, 2025, 01:02 PM(11 minutes earlier)

Investigating

Axios HQ is currently experiencing a disruption where sends are stuck in "sending". Our team is investigating the root cause and working to implement a solution.

We apologize for the disruption.

Fri, Sep 19, 2025, 12:38 PM(23 minutes earlier)