Workspace Flickering
Resolved
Degraded performance

The issue has been resolved. We apologize for any inconvenience the disruption may have caused. Please refresh the platform.

Wed, Feb 19, 2025, 02:42 PM
2d ago
Affected components
Workspace
Updates

Resolved

The issue has been resolved. We apologize for any inconvenience the disruption may have caused. Please refresh the platform.

Wed, Feb 19, 2025, 02:42 PM

Identified

We have found the root cause of the issue and are currently working on a fix. We appreciate your patience as we continue to work toward implementing a solution. Please navigate to https://editor.axioshq.com/all-series if you are experiencing the flickering.

Wed, Feb 19, 2025, 02:35 PM

Investigating

Axios HQ is currently experiencing service disruption that causes the workspace to flicker. Our team is investigating the root cause and working to implement a solution. As a workaround please navigate to https://editor.axioshq.com/all-series

Wed, Feb 19, 2025, 02:34 PM