Degraded Performance due to OpenAI Outage
Resolved·Degraded performance

OpenAI has implemented a fix and is monitoring performance. Axios HQ's AI features are performing as expected. We apologize for any inconvenience the disruption may have caused.

Tue, Jun 10, 2025, 06:16 PM
(5 days ago)
·
Affected components
AI Engine
Updates

Resolved

OpenAI has implemented a fix and is monitoring performance. Axios HQ's AI features are performing as expected. We apologize for any inconvenience the disruption may have caused.

Tue, Jun 10, 2025, 06:16 PM

Investigating

Axios HQ's AI features might be slow or unavailable, while our primary AI service provider is experiencing a major outage. We apologize for any inconvenience.

Tue, Jun 10, 2025, 12:22 PM(5 hours earlier)