Degraded Analytics Performance
Resolved·Partial outage

The issue has been resolved. We apologize for any inconvenience the disruption may have caused.

Wed, Apr 30, 2025, 09:32 PM
(4 months ago)
·
Affected components
Analytics
Updates

Resolved

The issue has been resolved. We apologize for any inconvenience the disruption may have caused.

Wed, Apr 30, 2025, 09:32 PM

Monitoring

The HQ team has deployed a fix that should resolve the issue. Some analytic delays might persist while the system catches up with the requests. We will continue to monitor to ensure that everything is running smoothly.

Wed, Apr 30, 2025, 08:56 PM(36 minutes earlier)

Identified

We have found the root cause of the issue and are currently working on a fix. We appreciate your patience as we continue to work toward implementing a solution.

Wed, Apr 30, 2025, 05:25 PM(3 hours earlier)

Investigating

Axios HQ is currently experiencing degraded performance for analytics. Analytics might be outdated or not load in the platform. Our team is investigating the root cause and working to implement a solution.

Wed, Apr 30, 2025, 03:33 PM(1 hour earlier)