Axios HQ Service Disruption
Resolved

We believe sending has returned to normal functionality.

Tue, Jun 4, 2024, 07:41 PM
(10 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We believe sending has returned to normal functionality.

Tue, Jun 4, 2024, 07:41 PM

Monitoring

We are monitoring sending as our email provider, Mailgun, is experiencing degraded performance. 

Senders should not see any issues at this time, but if you believe your edition has not reached the expected audience, please contact your account manager or reach us at help@axioshq.com.

Tue, Jun 4, 2024, 06:42 PM(59 minutes earlier)

Identified

We are seeing intermittent failed sends as our email provider, Mailgun, is experiencing degraded performance. 

If you believe your edition has not reached your full audience, please contact your account manager or reach us at help@axioshq.com.

Tue, Jun 4, 2024, 05:23 PM(1 hour earlier)

Investigating

Axios HQ is currently investigating intermittent failed sends, where your edition may only reach a part of your audience.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.

Tue, Jun 4, 2024, 04:19 PM(1 hour earlier)