Issue with custom domains
Resolved

The incident is now resolved. Users should no longer experience issues with the custom domain used for their editions (incorrect send-from email address/domain).

Tue, May 28, 2024, 09:49 PM
(10 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident is now resolved. Users should no longer experience issues with the custom domain used for their editions (incorrect send-from email address/domain).

Tue, May 28, 2024, 09:49 PM

Monitoring

The incident is now resolved. Users should no longer experience issues with the custom domain used for their editions (incorrect send-from email address/domain).

Tue, May 28, 2024, 09:49 PM

Monitoring

We have implemented a fix for the incident related to custom domains in Axios HQ and are monitoring the situation

Tue, May 28, 2024, 09:09 PM(39 minutes earlier)