Axios HQ Service Disruption
Resolved

We think the impact from the issue is over. Send functionality has returned to normal. If you have any questions, please reach out to help@axioshq.com

Thu, May 9, 2024, 03:04 PM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over. Send functionality has returned to normal. If you have any questions, please reach out to help@axioshq.com

Thu, May 9, 2024, 03:04 PM

Monitoring

We have identified the issue, are currently working on a fix, and anticipate this being resolved shortly.

If you have any questions please reach out to us at help@axioshq.com

Thu, May 9, 2024, 02:11 PM(52 minutes earlier)

Investigating

Axios HQ is currently experiencing an outage impacting sending.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.

Thu, May 9, 2024, 01:31 PM(40 minutes earlier)