Axios HQ Service Disruption
Resolved·Degraded performance

This slowness should now be resolved.

Fri, Oct 27, 2023, 04:10 PM
(1 year ago)
·
Affected components
Editor
Workspace
Updates

Resolved

This slowness should now be resolved.

Fri, Oct 27, 2023, 04:10 PM

Monitoring

Users should see speeds on the platform returning to normal. We apologize for any disruption.

Fri, Oct 27, 2023, 03:37 PM(32 minutes earlier)

Monitoring

Axios HQ is working to restore speeds. Users should see an improvement at this time.

Fri, Oct 27, 2023, 02:54 PM(42 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Oct 27, 2023, 02:09 PM(44 minutes earlier)

Investigating

Axios HQ is currently experiencing slowness in the platform.

We're working on getting HQ back up and running as soon as possible. We apologize for the disruption.

Fri, Oct 27, 2023, 02:09 PM